Koppeling telefoon met navigator VI

Hier kan je alle vragen, tips & tricks kwijt over Bike-to-bike, Bluetooth, Intercom systemen, GSM,... kortom alle communicatie perikelen

Moderator: GVN

Plaats reactie
Forudi
Berichten: 8
Lid geworden op: 17 jul 2016, 12:13
Woonplaats: Lommel

Koppeling telefoon met navigator VI

Bericht door Forudi »

Beste allemaal,

Sedert enkele weken ben in het bezit van een navigator VI en het lukt mij niet om mijn GSM (Huawei MYA-L41) hiermee te koppelen. De overige aansluitingen met het audio systeem van de motor en helm (K1600GT en helm BMW systeem 7) werken wel goed.

Als ik de telefoon koppel met de navigator wordt deze gekoppeld maar enkele seconden later verbreekt dit weer automatisch. Dit proces blijft zich continu vanzelf herhalen.

Ik heb het proces om te koppelen met de navigator al verschillende keren herhaald aan de hand van de handleiding maar telkens met hetzelfde negatieve resultaat. Op zich geen drama en ik hoef niet per se telefonisch bereikbaar te zijn op de motor, maar omwille van de kostprijs van de GPS zou men toch een goede werking mogen verwachten.

Voorheen had ik een zumo 660 en daar werkte de koppeling met dezelfde telefoon wel goed.

Alvast bedankt voor eventuele tips.

Rudi
Marc Gelande
Berichten: 3
Lid geworden op: 28 jun 2019, 10:11
Woonplaats: Zoersel
Locatie: Antwerpen

Re: Koppeling telefoon met navigator VI

Bericht door Marc Gelande »

Er is ondertussen een update van de gps, heb je die al gedaan?
GS 1250cc----------------Honda cb500 Four
Forudi
Berichten: 8
Lid geworden op: 17 jul 2016, 12:13
Woonplaats: Lommel

Re: Koppeling telefoon met navigator VI

Bericht door Forudi »

Dag Marc,

Bedankt voor je reactie. Updates heb ik al een tijd geleden gedaan voor alle toestellen (gps, gsm en bw-communicator). Het probleem bleef echter tot dit weekend aanwezig. Nu werkt alles blijkbaar wel en ik heb de indruk dat het te maken heeft met de volgorde waarop ik alles inschakel. Als ik eerst de helm activeer en dan pas het contact, is het dus in orde. Schakel ik eerst het contact in en pas dan de helm, dan heb ik geen verbinding. Eigenaardig, maar ik ben al tevreden dat het werkt.

Vriendelijke groeten,
Rudi
Forudi
Berichten: 8
Lid geworden op: 17 jul 2016, 12:13
Woonplaats: Lommel

Re: Koppeling telefoon met navigator VI

Bericht door Forudi »

Dag Marc,

Bedankt voor je reactie. Updates heb ik al een tijd geleden gedaan voor alle toestellen (gps, gsm en bw-communicator). Het probleem bleef echter tot dit weekend aanwezig. Nu werkt alles blijkbaar wel en ik heb de indruk dat het te maken heeft met de volgorde waarop ik alles inschakel. Als ik eerst de helm activeer en dan pas het contact, is het dus in orde. Schakel ik eerst het contact in en pas dan de helm, dan heb ik geen verbinding. Eigenaardig, maar ik ben al tevreden dat het werkt.

Vriendelijke groeten,
Rudi
Plaats reactie